1.在基于IOS的交换机上设置主机名/系统名:
switch(config)# hostname hostname
在基于CLI的交换机上设置主机名/系统名:
switch(enable) set system name name-string
2.在基于IOS的交换机上设置登录口令:
switch(config)# enable password level 1 password
在基于CLI的交换机上设置登录口令:
switch(enable) set password
switch(enable) set enalbepass
3.在基于IOS的交换机上设置远程访问:
switch(config)# interface vlan 1
switch(config-if)# ip address ip-address netmask
switch(config-if)# ip default-gateway ip-address
在基于CLI的交换机上设置远程访问:
switch(enable) set interface sc0 ip-address netmask broadcast-address
switch(enable) set interface sc0 vlan
switch(enable) set ip route default gateway
4.在基于IOS的交换机上启用和浏览CDP信息:
switch(config-if)# cdp enable
switch(config-if)# no cdp enable
为了查看Cisco邻接设备的CDP通告信息:
switch# show cdp interface [type modle/port]
switch# show cdp neighbors [type module/port] [detail]
在基于CLI的交换机上启用和浏览CDP信息:
switch(enable) set cdp module/port
为了查看Cisco邻接设备的CDP通告信息:
switch(enable) show cdp neighbors[module/port] [vlanduplexcapabilitiesdetail]
5.基于IOS的交换机的端口描述:
switch(config-if)# description description-string
基于CLI的交换机的端口描述:
switch(enable)set port name module/number description-string
6.在基于IOS的交换机上设置端口速度:
switch(config-if)# speed
在基于CLI的交换机上设置端口速度:
switch(enable) set port speed moudle/number
switch(enable) set port speed moudle/number
7.在基于IOS的交换机上设置以太网的链路模式:
switch(config-if)# duplex
在基于CLI的交换机上设置以太网的链路模式:
switch(enable) set port duplex module/number
8.在基于IOS的交换机上配置静态VLAN:
switch# vlan database
switch(vlan)# vlan vlan-num name vla
switch(vlan)# exit
switch# configure teriminal
switch(config)# interface interface module/number
switch(config-if)# switchport mode access
switch(config-if)# switchport access vlan vlan-num
switch(config-if)# end
在基于CLI的交换机上配置静态VLAN:
switch(enable) set vlan vlan-num [name name]
switch(enable) set vlan vlan-num mod-num/port-list
9. 在基于IOS的交换机上配置VLAN中继线:
switch(config)# interface interface mod/port
switch(config-if)# switchport mode trunk
switch(config-if)# switchport trunk encapsulation
switch(config-if)# switchport trunk allowed vlan remove vlan-list
switch(config-if)# switchport trunk allowed vlan add vlan-list
在基于CLI的交换机上配置VLAN中继线:
switch(enable) set trunk module/port [onoffdesirableautononegotiate]
Vlan-range [isldotlqdotl0lanenegotiate]
10.在基于IOS的交换机上配置VTP管理域:
switch# vlan database
switch(vlan)# vtp domain domain-name
在基于CLI的交换机上配置VTP管理域:
switch(enable) set vtp [domain domain-name]
11.在基于IOS的交换机上配置VTP 模式:
switch# vlan database
switch(vlan)# vtp domain domain-name
switch(vlan)# vtp
switch(vlan)# vtp password password
在基于CLI的交换机上配置VTP 模式:
switch(enable) set vtp [domain domain-name] [mode{ severcilenttransparent }][password password]
12. 在基于IOS的交换机上配置VTP版本:
switch# vlan database
switch(vlan)# vtp v2-mode
在基于CLI的交换机上配置VTP版本:
switch(enable) set vtp v2 enable
13. 在基于IOS的交换机上启动VTP剪裁:
switch# vlan database
switch(vlan)# vtp pruning
在基于CL I 的交换机上启动VTP剪裁:
switch(enable) set vtp pruning enable
14.在基于IOS的交换机上配置以太信道:
switch(config-if)# port group group-number [distribution ]
在基于CLI的交换机上配置以太信道:
switch(enable) set port channel moudle/port-range mode
15.在基于IOS的交换机上调整根路径成本:
switch(config-if)# spanning-tree [vlan vlan-list] cost cost
在基于CLI的交换机上调整根路径成本:
switch(enable) set spantree portcost moudle/port cost
switch(enable) set spantree portvlancost moudle/port [cost cost][vlan-list]
16.在基于IOS的交换机上调整端口ID:
switch(config-if)# spanning-tree[vlan vlan-list]port-priority port-priority
在基于CLI的交换机上调整端口ID:
switch(enable) set spantree portpri priority
switch(enable) set spantree portvlanpri priority [vlans]
17. 在基于IOS的交换机上修改STP时钟:
switch(config)# spanning-tree [vlan vlan-list] hello-time seconds
switch(config)# spanning-tree [vlan vlan-list] forward-time seconds
switch(config)# spanning-tree [vlan vlan-list] max-age seconds
在基于CLI的交换机上修改STP时钟:
switch(enable) set spantree hello interval[vlan]
switch(enable) set spantree fwddelay delay [vlan]
switch(enable) set spantree maxage agingtiame[vlan]
18. 在基于IOS的交换机端口上启用或禁用Port Fast 特征:
switch(config-if)#spanning-tree portfast
在基于CLI的交换机端口上启用或禁用Port Fast 特征:
switch(enable) set spantree portfast
19. 在基于IOS的交换机端口上启用或禁用UplinkFast 特征:
switch(config)# spanning-tree uplinkfast [max-update-rate pkts-per-second]
在基于CLI的交换机端口上启用或禁用UplinkFast 特征:
switch(enable) set spantree uplinkfast [rate update-rate] [all-protocols offon]
20. 为了将交换机配置成一个集群的命令交换机,首先要给管理接口分配一个IP地址,然后使用下列命令: switch(config)# cluster enable cluster-name
21. 为了从一条中继链路上删除VLAN,可使用下列命令:
switch(enable) clear trunk module/port vlan-range
22. 用show vtp domain 显示管理域的VTP参数.
23. 用show vtp statistics显示管理域的VTP参数.
24. 在Catalyst交换机上定义TrBRF的命令如下:
switch(enable) set vlan vlan-name [name name] type trbrf bridge bridge-num[stp ]
25. 在Catalyst交换机上定义TrCRF的命令如下:
switch (enable) set vlan vlan-num [name name] type trcrf
{ring hex-ring-numdecring decimal-ring-num} parent vlan-num
26. 在创建好TrBRF VLAN之后,就可以给它分配交换机端口.对于以太网交换,可以采用如下命令给VLAN分配端口:
switch(enable) set vlan vlan-num mod-num/port-num
27. 命令show spantree显示一个交换机端口的STP状态.
怎么删除c盘的垃圾文件(电脑怎么清理c盘垃圾)
1、打开此电脑,在系统盘盘符上单击右键,选择“属性”。2、在属性界面“常规”选卡中,单击“磁盘清理”。3、等待磁盘清理工具搜索磁盘中可以清理的文件。4、在磁盘清理界面,勾选需要清理的项目,点击“清理系统文件”。5、然后点(29)人阅读时间:2024-10-05如何将页眉上的横杠去掉(如何将页眉上的横线去掉)
1、首先在页眉处双击,进入页眉页脚编辑状态。2、把页眉中所有内容全部选中。3、单击“开始”菜单选项卡,在工具栏中找到“边框”按钮,在弹出的下拉列表中选择“无边框”即可。4、单击“设计”菜单选项卡中的“关闭页眉页脚”,退出(23)人阅读时间:2024-10-05翻墙什么意思哦
1、翻墙,汉语词语,读音fan qiang,比喻人或动物等不走门,越墙出入。2、网络上的翻墙,是指通过一些软件进入外国网站。即绕过相应的IP封锁、内容过滤、域名劫持、流量限制等,实现对网络内容的访问。(24)人阅读时间:2024-10-05手机贴膜是不是真的有用 手机贴膜有用处吗
1、手机贴膜有百害而无一利。2、说液晶屏有辐射的都是生产贴膜或做贴膜生意的商家忽悠消费者。液晶屏发光是靠LED发光二极管,现在家用照明都采用的LED,其功率和亮度远远大于液晶屏所产生的光。3、贴一层膜即使所谓最好最贵的,(21)人阅读时间:2024-10-05怎么删除c盘的垃圾文件(电脑怎么清理c盘垃圾)
1、打开此电脑,在系统盘盘符上单击右键,选择“属性”。2、在属性界面“常规”选卡中,单击“磁盘清理”。3、等待磁盘清理工具搜索磁盘中可以清理的文件。4、在磁盘清理界面,勾选需要清理的项目,点击“清理系统文件”。5、然后点..2024-10-05如何将页眉上的横杠去掉(如何将页眉上的横线去掉)
1、首先在页眉处双击,进入页眉页脚编辑状态。2、把页眉中所有内容全部选中。3、单击“开始”菜单选项卡,在工具栏中找到“边框”按钮,在弹出的下拉列表中选择“无边框”即可。4、单击“设计”菜单选项卡中的“关闭页眉页脚”,退出..2024-10-05翻墙什么意思哦
1、翻墙,汉语词语,读音fan qiang,比喻人或动物等不走门,越墙出入。2、网络上的翻墙,是指通过一些软件进入外国网站。即绕过相应的IP封锁、内容过滤、域名劫持、流量限制等,实现对网络内容的访问。..2024-10-05手机贴膜是不是真的有用 手机贴膜有用处吗
1、手机贴膜有百害而无一利。2、说液晶屏有辐射的都是生产贴膜或做贴膜生意的商家忽悠消费者。液晶屏发光是靠LED发光二极管,现在家用照明都采用的LED,其功率和亮度远远大于液晶屏所产生的光。3、贴一层膜即使所谓最好最贵的,..2024-10-05